Neler yeni

Hoş Geldin Ziyaretçi, Şu anda siteye giriş yapmamış görünüyorsunuz. Site kullanımı hakkında detaylı bilgi için Tıklayınız.

Üye Olmak İçin Lütfen Tıklayınız.

Üye olduysanız ve şifrenizi kaybettiyseniz Şifremi Kaybettim adresini kullanabilir , Yada Daha Farklı Sorunlar İçin Site Yetkilisi ile İletişime Geçebilirsiniz.

Forum Kurallarını Okumak İçin Lütfen Tıklayınız .

Güncel NeoBoot-Multiboot ve Türevleri

rselturk

Kayıtlı Üye
Offline
Neoboot 9.14 yayınlanmış...
Ancak açık kullanıma kapalı...
İndirdim,yükledim bir öncekini de götürdü...
En kullanılabilir olanı Neoboot 9.07

Bilginize...
Merhaba dost..NeoBoot denemelerinizi Uno4K da mı yoksa Octagon sf8008 de mi sürdürüyorsunuz.Bu arada yalnış yere konu açtığım için olmalı " Olmaz böyle şey!" başlığını taşıyan bir paylaşımım kimsenin dikkatini çekmedi..Ben artık NeoBoot eklentisini kuramıyorum.Son çalışmamı NeoBoot E2TÜRK le sürdürüyordum.Tam bu esnada Official OI-3.0 versionun güncel paylaşımını gördüm.NeoBoot kurulumunu kaldırarak flasha bunu kurup denemek istedim...Skin konusunda biraz takıntım var:Havadurumu iconlarını gösteremediğim arayüzü asla kullanmam.İşte böyle bir durumda cihaz kilitlenince vazgeçtim ve silip yeniden NeoBoot E2 TÜRK kurulumuna devam etmek istedim.

Cihaz flashında : OpenPli-7.3
Kurulu imaje sayısı: 0
Çalışan İmaje :Orj.OI-3.0

Yani dost flashta denediğim Orjinal imaje benim NeoBoot kurulumuna öyle bir kaynadı ki.3 gündür söküp atamadım.Sadece NeoBoot E2 TURK değil NeoBoot'un hiç bir versionuna kurulum izni vermiyor. E2TURK kuruluyor,ancak flashta gözüken ve çalışan imaje OpenPli-7.3 olduğu halde yeni imaje yüklemeye başladığımda
"Özür,kurulumu ancak flash imaje üzerinde yapabilirsiniz." notu geliyor.Çünkü çalışan imaje olarak Orj.OI-3.0 gözüküyor.Oysa diskte kayıtlı tek imaje bile yok.Sadece flashtaki Pli-7.3 var.
Düzeltmek için önce Ocak-2019 sonra da Temmuz 2020 tarihli orjinal (official) imajeleri yükleyip Fabrika ayarlarına da döndürdüm.Bu arazdan kurtulamadım.
Daha sonra sırasıyle OpenAtv/ VTI-15. /BlackHole /Egami ve pli imajeleri kurup sildim ama hatayı yerinden kaldıramadım.Bugün de tekrar Flashta Egami-9.0.2 üzerine Egami openMultibootu kurup bununla eğleniyorum. Evet,bu sözcüğü bilerek seçtim;"eğleniyorum" zira böyle bir uğraşı eğlence olsun diye yapıyorum...
Bu açmazdan kurtulmam için sizin bir çözüm öneriniz varsa severek uygularım.Esenlikler dost!...
 
Son düzenleme:

Godady

Kayıtlı Üye
Offline
Bu işlem sonrası bütün imageleri tekrardan mı yükleyeceğiz yoksa normal çalışamaya devam mı edecek?
Bu arada 9.16 çıkmış. Oscam versiyonu gibi hızına yetişilmiyor.

Saygılar..
 
Moderatör tarafında düzenlendi:

rselturk

Kayıtlı Üye
Offline
NeoBOOT'u kuramama gibi bir haftadır yaşadığım sıkıntıdan nihayet kurtuldum.Bu gün ilk deneyimi OpenAtv-6.5 üzerine NeoBoot-9.23 'ü kurarak ilk teste başladım. İlk yükleme PurE2-6.5,kurulumu ve işleyişi sorunsuz.Gece bir deneme daha yapacağım.Artık dur-durak olmaz!..Önemli olan,kurulanın yerinin sağlam ve kalıcı olması.Bu arada yeni versionun Audi06_19 dost tarafından türkçeleştirilmiş ve kurulum kolaylığının da sağlanmış olduğunu çoklu boot tutkunu dostlara anımsatmak isterim...
 

B_celik

Kayıtlı Üye
Offline
Rselturk usta Openatv6.5 baz-ı eksikleri var baz-ı programları kabul etmiyor
Bu arada openpli8.0 düzelmiş neboot kuruluyor
 
Son düzenleme:

Godady

Kayıtlı Üye
Offline
Vu+ Uno 4K SE cihaza NeoBoot 9.11 kurdum.

Ana image Egami 9.0.5.
PKT 8.0 - Zgemma h9 combo 4K
Openeight 6.8 - Octagon Sf4008 4K
VTI 15.0.0 - Vu+ Uno 4K SE
Opennfr 6.4 - Octagon Sf4008 4K
OpenBH 4.4 - Vu+ Uno 4K SE
BlackHole 3.1.0 - Vu+ Uno 4K SE
PurE2 6.5 - Vu+ Uno 4K SE
OpenHDF 6.5 - Octagon Sf4008 4K

Şimdilik bunları kurdum. Hepsi çalışıyor. VTI ile ilgili hiç sorun yaşamadım, Egami ana image onunla da sorun yok.
Neoboot versiyonunu 9.23 yapmaya çalışacağım.
Daha önceli çalışmamada ana imageyi OpenVİX yapmıştım. Kurulan imagelerde çok hata mesajları almıştım, bundan dolayı hdd'yi biçimlendirdim,
Egami boot denemesi de yaptım, bana stabil gelmedi. NeoBoot ile uğraşmak daha keyifli geldi.
 

rselturk

Kayıtlı Üye
Offline
Godady merhaba!..NeoBoot bugün 9.24' güncellendi. Eğer Vip üyelik almadıysan kurulu düzenini bozma.Hiç değilse elindeki NeoBoot kurulu disk bitinceyedek çalışmanı sürdür. Yeni bir NeoBoot kurulumuna başlamak istediğin zaman yeni versionu kurup çalışmalarını sürdürürsün.Şu anda version yükseltmesi yapmak,elindekini de kaybetme riskini getirir..Tekrar version 11'e dönmekte zorlanırsın.
Çalışmalarında kolaylıklar dilerim...
 

Godady

Kayıtlı Üye
Offline
Merhaba rselturk usta.
Vip üyelik aldım. Güncelleme yaparsam çalışmalar kaybolursa buradan devam edeyim. Ama bişey olmazsa güncelleme yapayım nasıl yapıldığını öğrenmiş olurum. Bana yardımcı olursanız sevinirim.
Teşekkür ederim.
 
Moderatör tarafında düzenlendi:

rselturk

Kayıtlı Üye
Offline
Cihaz:Uno 4K
Flash imaje:OpenAtv-6.5
NeoBoot versionu: 9.23

NeoBoot çevrimiçi 9.24' e evrilince kurulu 6 adet imaje çalışmaz oldu.NeoBoot ekranında iken Menü tuşuna basılıp "kurulu tüm imajeleri güncelle" demek te işe yaramadı.Ya da ben bu işin üstesinden gelemedim..Gece kurulumu flash imajeyi değiştirerek bir kez daha deneyeceğim.
NeoBootla ile ilgili yeni bir gelişmeden de bahsedeyim.NeoBoot-9.23 ile yaptığım denemede,
a) Novaler 4K
b) Maxytec Multibox Combo
c) Anadol Multibox Twin


cihaz yazılımları da başarıyla kuruldu ve sorunsuz çalıştı.Böylelikle NeoBoota yazılımı kurulabilen cihazlar listesine yenileri de eklenmiş oldu.Konuya ilgi duyan dostların bilgisine...
 

niccoo

Kayıtlı Üye
Offline
Hi, I installed Neoboot 9.40 on HDD in Vu + Uno 4K SE. I uploaded several backup images and when I want to change the image, I get the following message: Error - in the location / media / hdd / ImagesUpload / .kernel / kernal file not found flash-kernel-vuuno4kse.bin. Does anyone know what the cause is? Thanks
 

rselturk

Kayıtlı Üye
Offline
Merhaba, Neoboot 9.40'ı Vu + Uno 4K SE'de HDD'ye kurdum. Birkaç yedek imaj yükledim ve imajı değiştirmek istediğimde şu mesajı alıyorum: Hata - konumunda / media / hdd / ImagesUpload / .kernel / kernal dosyası bulunamadı flash-kernel-vuuno4kse.bin. sebebinin ne olduğunu bilen var mı? Teşekkürler
merhaba..NeoBootu kurduğunuzda ilk önce kurulumun eksiksiz olup olmadığını kontrol ediniz.Bunun içinde /media/hdd/ImagesUpload dizini altında bulunan kernel üzerinde sağ tıklayarak iki adet dosyanın olup olmadığını kontrol ediniz.
"flash-kernel-vuuno4kse.bin" dosyasının olması gerekir. Ardından 2. dosyanın yüklenmesi için NeoBoot ekranında iken kumandadan
3 numaralı tuşa basınız. 2. dosya da yüklenir.Cihazı yeniden başlatınız.Şimdi arık NeoBoota imaje yükleyebilirsin.Bu dosyalar yoksa kurulumu baştan yapınız.Bol şanslar dostum...
 

rselturk

Kayıtlı Üye
Offline
Arşivden çıkma bir Önyükleme çalışması: "OpenMultiboot"

Dostlara hayırlı akşamlar...Gutosie Ustanın NeoBoot' eklentisine artık ücretsiz ulaşmak olası değil.

İlginç olanı ise salt ücreti değil, ödemedeki sorunlar.Hükümet bile kadınların kolundaki bileziğe,parmağındaki yüzüğe göz dikmişken miktarı ne olursa olsun dışarıya döviz transferi maazallah terörist olmakla eş anlamlı...Uzuun bir süredir NeoBoot eklentisyle olumlu bir çalışma yürütemedim.Son version üzerinde yaptığım çalışmada da sadece bir imaje yüklendi,ikincisi için yardım yaptınız mı diye sordu.Asla 2.yüklemeye yol vermedi..

Bunun üzerine ben de arşivleri karıştırdım, OpenMultiboot eklentisiyle tekrar buluştum. Kapsamı dar olsa da sonunda bu da bir çoklu önyükleme eklentisi..Koyunun olmadığı yerde Keçiye ne derlermiş,biliyor musunuz?

"Abdurrahman Çelebi!..." İşte benim yeni uğraş alanımın adı da Abdurrahman Çelebiyle Hoşça Vakit...Bugün birlikte yaptığımız çalışmanın bir örneğini sizlerin bilgisine sunuyorum.Ama önce kullanımı çoktandır unutulan bu eklenti hakkında bildiklerimizi yineliyelim:

01-OpenMultiboot kurulumu için kapasitesi 16 GB olan 2.0 bir flash disk seçtim.

02- PC de Fat32 olarak biçimlendirdiğim bu belleği cihaz kapalı iken takınca açılışta anında tanıdı.Sonra da Flashta kurulu OpenPli-7.3 den diski formatlayıp biçimlendirdim..

03- İmajenin "Eklentiler Menüsünde" olmasına karşın ben buradaki openMultiboot eklentisini değil, Levi45 Addons tan hem Python2,hem de Python3 imajeleri sorunsuz çalıştırabilen openMultiboot eklentisini cihaza yükleyip cihazı YENİDEN başlattım.Eklentiler menüsünde artık bu da görülür oldu...

04- Artık Uno 4K cihazıma ait imajeler (farklı cihaz imajelerini kabul etmiyor) OpenMultiboot ekranında sıralanmaya başladı...

Hangi İmajeler kuruldu?



01- AreaDeltaSat-10.2-r7

02- BlackHole-3.1.0

03-Cobralibero Team

04-Egami--9.0.6

05-NonSoloSat-26

06- OpenAtv-6.4

07-OpenBlackHole-4.4.023

08-OpenDroid-7.0

09-OpenEsi-9.0

10-OpenPli-8.1

11-OpenSpa-7.5.004

12-OpenVision-11.2- r417

13-OpenVix-5.4.016

14-PKTeam-7.1
15-PurE2-6.5

16-SFTeam-6.6

17-OpenTR-9.2 xxx

18-OpenDroid-7.1 xxxx

19-OpenAtv-7.0 xxxx
20-OpenHDF-6.4

Yüklemeye dair notlar; 17 sıradaki "OpenTR" imajeyi bu gece tekrar yeniden yükleyeceğim.Çünkü flashtaki OpenPli-7.3 imaje ile çakışma yapıyor.Diğer kurulu tüm imajelere geçiş yaptığı halde bir türlü flash imaje geçmedi.Bu bir backup olduğu için yeniden bir "ham imaje" kurarak deneyeceğim.

18 ve 19.sıradaki imajeler python3 imajeler.Kurulumu ve çalışması sorunsuz.Ancak yüklenecek python3 eklenti kıtlığı nedeniyle boş bir çerçeve bakamaktansa sildim...

"VTI" imaje ise her zamanki huysuzluğuyla yine aktif olmadı.
Egami Imaje üzerine kurulan Multiboot eklentisinden sonra bu da 2.bir seçenek olarak kullanıcı dostların bilgisinde olsun istedim.Yakın erimde bu kurulumun bir de OpenBlackHole imaje üzerinde denemesini yapacağım.Çünkü bu kurulumda bir bilgi sorunu var:Kurulu diskin ne kadarı kullanıldı? Kaç MB alan kullanılabilir durumda? Bu bilgileri vermiyor.Tek ve önemli eksiği de bu...
 
Son düzenleme: